SplashNotes User Guide

Introduction
> Features
What is Outlining?
> Brainstorming
> Organizing
> Analyzing
> Finishing
Installation
The Outline List
> Sorting
> Columns
> Categories
> Left Handed Scrollbars
> Security Settings
> Appearance
Editing an Outline
> Creating a New Item
> Deleting Items
> Moving Items
> Splitting and Joining Items
> Working with Child Items
> Checkboxes
> Categories
> Outline Numbering
> The Folder
> Navigation
> Printing
> Find
> Undo
> Entering Special Characters
> Keyboard Support
Working with Notes

Working with Drawings
> The Drawing Tools
> Erasing and Deleting a Drawing
> Undoing
> Changing a Drawing to Text
Working with Templates
> Creating Templates
> Editing Templates
> Starting Outlines from a Template
Backing Up and Restoring
> Restoring a Backup
Sharing Outlines
> Sharing Backup Files
> Sending via IR, Bluetooth & Email
Import and Export

SplashNotes Desktop
> Choose the Palm User
> Outline List
> Synchronization
>Filing Cabinet
> Preferences
> Importing and Exporting
Ideas for SplashNotes Uses
> Handheld Reference Guides
> Brainstorming
> Meeting Agendas & Notes
> Education
> Task Lists
> Project Management
> Product Testing & QA
> Medical Care

Introduction

Welcome to SplashNotes for the Palm OS, the easiest to use, most versatile outliner on a Palm handheld computer. SplashNotes can help you create plans, organize thoughts, make task lists, write speeches, and lots more. SplashNotes is also a great tool for communicating your projects and plans to your colleagues.

This manual will teach you the basics of how to get started using SplashNotes for Palm OS, and will go over some features specific to the desktop application. SplashNotes is an organizational tool that is only limited by your own creativity. While reading through the manual, think of all the areas of your life where SplashNotes could benefit you and help you get organized.

If you are new to outlining, be sure to read the chapter titled "What is Outlining?" to get the most out of the concepts that inspired SplashNotes.

Features

Organizational Features

  • Templates - Outlines that you can save and reuse over and over
    Sorting and Columns - Outlines can be sorted alphabetically, by category, creation date, modification date, or even manually by dragging and dropping them where you want them in the list.
  • Hiding and Deleting Checked Items - You can hide checked items or delete them to focus only on the parts of an outline or project that have not yet been completed.
  • Notes and Drawings - You can attach a note or drawing to an individual item in an outline.
    Collaboration Features
  • Beaming - Transmit your ideas and plans to other SplashNotes owners.
  • Backup Files - If you are using SplashNotes only on a handheld. Each outline is now stored in your backup directory as ".tmo.pdb" files. You can give copies of these outline files to others to install into their own Palm devices. Your outlines can be emailed, or even posted on the Web for others to use.
  • If you are using SplashNotes Desktop, your outlines are synchronized with your desktop computer. To make a file to share with others, choose "Export to Palm OS file" from the File menu.
  • Export and Import - Transfers information to and from the Memo pad.

Easy to Use

  • Folder - You can drag items directly out of the folder list, rather than having to close the folder list and drag the picture of the folder. The contents of the folder is universal to the program, so you can drag an item from one outline and put it into the folder, then go to a different outline and drag it out.
  • Duplicate and Delete - Duplicate or delete an item using a menu option.

What is Outlining?

Outlining is a multi-step process that helps you take raw ideas, organize them, and turn them into a final product. The steps of outlining are:

  1. Brainstorming
  2. Organizing
  3. Analyzing
  4. Finishing

Brainstorming

Brainstorming is the process of capturing your ideas about a subject, the raw material for your project. Brainstorming can be done individually, but is even more powerful when done in a group. Members of the group say out loud their ideas about something, and one person attempts to write them all down.

While brainstorming, no ideas should be ruled out. Anything goes. Brainstorming at its best is quite fun. Often times it can even be hilarious, with people shouting out the most ridiculous things. All ideas should be written down no matter how far out. If you are brainstorming on your own, try to stretch your mind to look for all angles to a problem or subject.

By keeping all ideas open during the brainstorming phase, without judging them. Participants will feel more free to include them. Also, ideas that may eventually be ruled out might trigger other ideas that might be the best ones. By ruling out the ridiculous too early, you may never get to the good ideas that follow them.

SplashNotes can help you capture ideas during the brainstorming phase. Simply enter one thought per line. Enter a return when starting a new thought, and a new item will be created. SplashNotes is particularly powerful at this phase when used in conjunction with the Palm keyboard. You can quickly create a very large list of ideas.

Organizing

During the Organizing phase, you attempt to group the ideas together under logical headings. These groupings can then be further broken down into sub-groups.

This process will help you break a large project down into smaller projects, and those into smaller still. Your goal here is break the project down into small enough groups that they are understandable and manageable.

One problem with brainstorming on paper is that when you get to the organizing phase, you must rewrite all the ideas into some structure. Some people advocate writing all the ideas onto paper and cutting them up so they can be easily rearranged. However, if you want to contrast different arrangements at this phase, you must make multiple copies. It can be a nightmare.

SplashNotes's drag and drop editing makes this stage of outlining quite easy. To reorganize ideas, simply drag them and drop them where you want. You can group ideas together by indenting them under larger concepts. If you want to contrast different ways of organizing an outlining, you can save an outline as a template and create as many copies as you need.

Analyzing

During the analyzing phase, you narrow the focus of your project to manageable goals, and you delete any ideas that you wrote down, but that you have decided not to use in this project. At this phase, you may discover parts of your outline which are incomplete, which may require you to go back to the Brainstorming and Organizing phases to fill out all areas of your outline.

SplashNotes helps you analyze your ideas by allowing you to temporarily hide items that you think you may not need. You can then try out different scenarios of what your final outline will look like, without losing information. Once you have decided on a final list, you can permanently delete all the items that you do not want to include.

Finishing

Once you have your outline complete, it is time to finish your project. Depending on what you are working on, this may require different approaches. For example, if you are creating an outline of a report you are writing, you will want to export your outline to the Memo Pad so that you can edit it and finish it in a word processor.

Or, keeping the outline in SplashNotes may be your finishing step. For example, many teachers use SplashNotes to create curriculum and lesson notes. While teaching a class, they check off items they have completed. They can then always know what progress they have made in a particular course. By saving an outline as a template, a teacher can reuse the course outline the next time the course is taught.

Or perhaps your outline represents a project plan. SplashNotes's checklist feature can then be used to check off items in a project as they are completed.

Installation

To install SplashNotes, simply start the installer and follow the directions. The installer will install SplashNotes, the user manual, and any other options you choose. After running the installer, put your Palm device in the cradle and press the HotSync button.

After HotSync has completed, tap the Applications icon on your Palm device. You should see the SplashNotes icon in the screen. If you have many applications installed, you may have to tap the scroll button at the bottom right of the screen to show the SplashNotes icon. Tap the SplashNotes icon to start SplashNotes.

The Outline List

list screen

The List Screen displays the titles of each of the outlines that you have created.

Each line in the list represents an outline that you have entered. To view or edit an outline, simply tap on its title. To create a new outline, tap the New button.

Sorting

You can organize your list in many ways. To choose how you want the list sorted, tap on the menu button in the lower left corner of your Palm screen to show the Options menu (if you are using Palm OS 3.5 or greater, you can instead tap the title of the window to show the menu). Then tap on "Preferences" in the Options menu. You will see the following screen:

preferences

Tap on the "Sort By" arrow to change the setting, and then tap on the OK button.

If you have selected to order your lists manually, you can change the order by tapping on the item you want to move, holding the pen down, and dragging it up or down. A gray line will appear to show you where the item will go after you lift your pen.

If you choose to sort by Category, Creation Date, or Modification Date, you may want to display the corresponding column as well, as described below.

Columns

Use the Column checkboxes in the Preferences screen to show extra information next to the title of each outline. You can show the category and either the creation date or the modification date. Note that you cannot show both the creation date and the modification date at the same time.

If you show the Category column, you can change the category for a particular outline by tapping the category column and selecting a new category.

You can use the creation date or modification date column to turn SplashNotes into a daily journal of your activity.

Categories

categories

By selecting the pop-up list in the upper right hand corner of the Outline List, you can choose to display the outlines for a particular category. Also, by selecting "Edit Categories" you can add or change your categories. The built-in Palm applications have similar capabilities. See your Palm User's Manual for more information about categories.

Left Handed Scrollbars

Choosing Lefty in the Preferences screen will put all scroll bars on the left hand side of the screen, which will help left-handed users to scroll without blocking the screen with their hand.

Security Settings

security

You may choose to hide outlines which are marked Private in the Details screen of the outline. To hide private outlines, choose Security from the Options menu.

On Palm OS 3.5 and above, you will be shown the following screen:

  • Hide Records prevents any record marked Private from appearing in the list of outlines.
  • Mask Records conceals private records by showing a gray box where the name would normally be. You will be able to see that there is an outline, but you will not be able to see the title of the outline.
  • Show Records will show the titles of all outlines, regardless of the Private setting on the outline

You may want to password protect your private outlines as well. To do that, go to the Security Application by tapping the application button on your Palm (the one that looks like a house), and then tapping on the Security application. Tap the password box to choose a password for all the private records in your Palm device.

On Palm devices that do not have OS 3.5 or above, choosing Security from the menu will take you immediately to the Security application, where you can set a password or hide private records. On Palm OS versions below 3.5, Mask Records is not an option.

Appearance

You can change the color scheme of SplashNotes by choosing Appearance from the Options menu from the main list view.

appearance

Tap on the "Sort By" arrow to change the setting, and then tap on the OK button.

If you have selected to order your lists manually, you can change the order by tapping on the item you want to move, holding the pen down, and dragging it up or down. A gray line will appear to show you where the item will go after you lift your pen.

If you choose to sort by Category, Creation Date, or Modification Date, you may want to display the corresponding column as well, as described below.

Check the item that you want to appear. Change the color by tapping on the box on the right side. Background color will put a background color behind most of the screens in SplashNotes. Alternating will alternate the background color with another color for each line of text on the List View and Outline View. Alter. Text lets you specify a color for alternating text. You can choose any combination of items, or all three to pick the look you want.

Note that on 2MB devices, or devices running a Palm OS less than OS 3.5, this selection is not available. Also, by unselecting all the items in the Appearance screen, you may see a performance increase in SplashNotes, depending on the kind of device you have.

Editing an Outline

edit screen

The Edit Screen lets you edit or view new outlines or previously entered outlines. To edit a new outline, tap the New button in the List Screen. To edit a previously entered outline, tap on the name of the outline in the List Screen.

The first line, in bold, is the title of the outline. This is the text that will appear in the List Screen described in the previous chapter, and it appears at the top of the screen.

The rest of the lines in the outline all start with a bullet. Child items are below its parent, and indented to the right. Items that have child items below them begin with an arrow. Items that have no child items begin with a dot. An item that has a right-pointing arrow is an item with child items that has been collapsed so that the child items are hidden.

Creating a New Item

To create a new item, either tap the button, or enter a Return at the end of a line. To enter a return in Graffiti, start in the upper right corner of the graffiti area and drag down to the lower left corner.

Deleting Items

There are many ways to delete an item:

  • Tap on the item and choose Delete Item from the Item menu
  • Check off the item and choose Delete Checked Items from the Outline menu
  • Drag the item to the Folder
  • Backspace over the item.

Note that if you backspace over a new item, you will have to backspace twice. Since a new item automatically puts Graffiti in its shifted state, the first backspace will change the shift state to not-shifted. The second backspace will actually delete the item.

Moving Items

To move an item, tap on its bullet, and drag it where you want it. Note that SplashNotes will only let you indent items one level more than the item just above it. A cross-hair will appear showing you where the item will go after you lift your pen.

If you drag above the outline, or below the outline into the graffiti area, the outline will scroll while you are dragging.

Splitting and Joining Items

To split an item into two items, first tap where you want the text to be split. Then enter a Return (with Graffiti, tap in the upper right corner of the Graffiti area and dragging down to the left corner.) Your item will be split into two items.

To join two consecutive items together to create one item, tap at the beginning of the text of the second item, and then enter a backspace. To create a Graffiti backspace, tap the pen in the middle of the right side of the graffiti area and drag to the middle of the left side.

Working with Child Items

edit screen

A child item is an item that is indented to the right of the item above it. The item above is called the "parent" item. When the parent item is moved, the child item moves with it.

Use child items to elaborate on, or provide more detail for, a particular idea. For example, you might be doing a report on dogs. You could create two child items called "Long hair" and "Short hair" to further divide the idea of "Dogs". Underneath each of those, you could list some examples of short and long haired dogs.

To make an item into a child item, do one of the following:

  • Tap the bullet next to the item and drag the bullet to the right. A vertical line will appear indicating where the item will be placed.
  • Tap on the item and tap the right arrow at the bottom of the screen.
  • Tap on the item and do the following in the Graffiti area: Tap at the top middle of the Graffiti area, drag down to the bottom middle of the Graffiti area, then drag back up to the top middle.
  • If you are using a Palm keyboard, enter a Tab character.

To show or hide the child items of a parent item, tap on the arrow next to the parent item. The arrow will highlight and change directions, and the child items will either be shown or hidden.

Note that SplashNotes will only let you create an outline that "makes sense". In other words, you cannot create a child item that is two or more levels below its parent in the hierarchy. You also cannot make the first item a child item.

To collapse all the items in an outline, so that only the top-level items remain visible, choose Collapse All from the Outline menu. Similarly, to show all the items in an outline, choose Expand All from the Outline menu.

Checkboxes

Show Bullets
Show Bullets
Show Checkboxes
Show Checkboxes
Hide Checked Items
Hide Checked Items

To turn your outline into a checklist, tap on the Show Checkboxes button (checked button) at the bottom of the screen. Checkboxes will appear next to each item.

To check or uncheck an item, tap in the checkbox next to the item. When you check all the child items of a parent item, and Auto-Check is on in the Preferences screen, the parent is also automatically checked.

Choose Delete Checked from the Outline menu to delete all checked items. To temporarily hide the checked items instead of deleting them, tap the Hide Checked Items button (hide checked button). To show the checked items again, tap either the Show Checkboxes button or Show Bullets button (bullet button).

Choose Uncheck All, from the Outline menu, to uncheck all checked items.

Categories

categories

Tap the category selector in the upper right corner of the screen to change the category of the outline. On the Outline List Screen, you can then filter your outline list to only show outlines from a particular category.

Choose Edit Categories and the bottom of the category list to add new categories, change category names, or delete categories. You can create up to 15 categories.

Outline Numbering

numbering

Choose Options from the Outline menu if you want SplashNotes to automatically number the lines of the outline.

A number of pre-selected numbering schemes are included in the Numbering list, including Legal, Roman, Numeric, Alphabetic, and a mixture.

When you select a numbering scheme, a small arrow will appear to the right. Tap that arrow to select the number suffix that will appear after the number.

For example, if you choose Numeric, and ")" as the suffix, your numbers will look like:

1)
2)
3)

For even greater control over numbering, tap on the numbering popup menu and choose Custom.

In this screen, you can choose the style of number for each level in your outline.

The Folder

folder

Drag items to the folder to save them for later or to delete them. This can be helpful if you have a very big outline and you want to move an item. Put the item you want to move into the folder, scroll to the place you want to put the item, then tap on the folder and drag to the spot you want to put the item. You can save up to 50 items in the folder.

You can also use the folder to move items between outlines. Drag an item to the folder, then go to the outline you would like to move it to, and drag it out of the folder.

To drag an item out of the folder, tap on the folder. You will then see a list of all the items available in the folder. Tap on the item you want to move out, and drag it to the left of the list. The list will disappear and you can then place the item where you want it.

To empty the folder and permanently erase its contents, choose Purge Folder from the Edit menu.

Navigation

There are several ways to scroll an outline.

  • You can scroll an outline by tapping on the arrows in the scrollbar, or by dragging the button in the scrollbar up and down.
  • You can scroll up or down a page at a time by pressing the navigation buttons with your finger.
  • If you drag an item above or below the outline, the outline will automatically start scrolling as well.

Printing

SplashNotes supports the following printing solutions:

  • PalmPrint from Stevens Creek Software
  • TealPrint from TealPoint Software

If you have installed either of them, you can print an outline by choosing Print from the Outline menu.

Find

find

find results

SplashNotes uses the Palm's standard Find interface to allow you to find text within an outline.

Tap the Find icon at the bottom right corner of your Palm screen to display the Find dialog. On the treo, press the command key and the shift key (which has a magnifying glass on it).

Enter the text that you want to find and press "OK". A list of all the programs in your Palm device that support the Find feature will appear. Under each program name will be a list of records where the found text occurred.

In the SplashNotes section of the Find window you will see the titles of each outline that contains the found text. If the text occurs in an outline more than once, the title of the outline will be repeated.

To go to the found text, tap on the name of the outline.

Tap the Find More button to see more occurrences of the text.

Undo

Most actions in the Edit Screen can be undone, including entering text, deleting text, moving items, checking an item, and moving an item to the trash can or folder. To undo your last action, choose "Undo" from the Edit menu. To redo an action that you have undone, choose "Undo" from the Edit menu again.

Entering Special Characters

The return character cannot be inserted into an outline item using a Graffiti stroke, since that stroke is used to create a new item. To enter a return into the outline, select Keyboard from the Edit menu, and tap on the return key on the image of the keyboard.

Keyboard Support

If you use a keyboard, you can use the following keys and commands:

  • Arrow keys are all active as well as 5-way navigation.
  • Tab will indent an item to the right (if available).
  • Shift-tab will move an item to the left (if available).
  • Return creates a new item, or splits the current item.
  • Backspace at the front of an item will join it with the previous item.
  • Hold the control key down and press the + and - keys to expand and collapse an item that has child items.

Working with Notes

note

You can attach a note to any item by choosing Attach Note from the Item menu.

To select a font, tap the "A" at the bottom of the note screen. You will then see a screen that will let you choose between three fonts.

To delete a note, tap the trash can icon at the bottom of the screen. If you just want to erase the text, choose "Select All" from the Edit menu, and then enter a backspace into graffiti (a stroke from right to left across the middle of the screen).

Working with Drawings

You can attach a drawing to any of your outline items by tapping in the text of the item, and then choosing Attach Drawing from the Item menu.

You will then get a blank drawing screen. This is a basic drawing tool but it can be used to illustrate visual ideas in a very useful way.

drawing

The Drawing Tools

Select a drawing tool by tapping on the Drawing Tool button. After selecting a tool, tap on the drawing area and drag to draw with the selected tool. The available tools are: Pencil, Eraser, Line, Rectangle, and Ellipse.

To change the line width, tap on the Line Width button.

If you are using Palm OS 3.5 or above, the Color box will be visible. To pick a color to draw with, tap the color picker. On black and white devices, the color picker will show shades of gray.

Erasing and Deleting a Drawing

To erase a drawing, tap the menu button and choose Clear All from the Edit Menu. To delete a drawing and return to the task list, tap on the trash can icon.

Undoing

To undo your last drawing action, choose Undo from the Edit menu. If you change your mind, you can choose Undo from the Edit menu again to redo your last drawing action.

Changing a Drawing to Text

If you are in a situation where you need to quickly jot down a note, but you do not have the time to use Graffiti, you can use a drawing to write your note and then later convert your handwriting to text.

To help you convert a drawing to text, SplashNotes offers a pop-up 'Edit Text' box into which you can transcribe the text in the drawing. Choose 'Show Edit Text' from the Edit menu to see the 'Edit Text' box. After you enter your text, tap Copy to copy it to the clipboard so you can paste it elsewhere in SplashNotes or another application.

Working with Templates

Templates allow you to save an outline and reuse that outline over and over. For example, if you are a teacher and you have created an outline of a class that you teach often, you can save the outline as a template and recall that outline every time you are about to teach that class.

Creating Templates

To save an outline as a template, go to the outline and choose Save As Template from the Outline menu. A copy of your outline will be put into the Template list.

You can also create a template by choosing Edit Templates from the Options menu in the List View, and pressing the New button.

Editing Templates

templates

To edit a template, choose Edit Templates from the Options menu. You will then see the Template List screen.

Tap on the template you would like to edit to go to it. When you have finished with the template, tap the done button and you will return to the Template List screen. The changes to your template are automatically saved.

Starting Outlines from a Template

select template

To create a new outline that is a copy of a template, choose New From Template from the Options menu in the List View.

Then choose the template that you want to copy. A new outline will be created that is an exact duplicate of the selected template.

Backing Up and Restoring

Every time you HotSync, the HotSync manager automatically makes a copy of your SplashNotes outlines and saves them to your desktop computer.

Your backup files are located in the backup directory of your user directory. For example, in Windows, if your Palm software is installed at C:\Program Files\Palm and your user name is Joe Shmoe, your backup directory would be:

  • C:\Program Files\Palm\jshmoe\backup\

On Mac OS, it would be in:

  • Documents:Palm:Users:Joe Shmoe:Backups: folder.

Your SplashNotes outlines all end in ".tmo.pdb", and your templates end in ".tmt.pdb".

It is a good idea to occasionally save a copy of your backup directory in case your hard disk crashes or your Palm organizer has a problem.

Restoring a Backup

On rare occasions, your Palm organizer may have a problem that requires you to reinstall your backup files. Do the following steps in order to reinstall an outline file.

1) If SplashNotes is not installed, follow the installation instructions at the beginning of this manual to install SplashNotes.

2) Start the Palm Install Tool application. On Windows it would be in your Start menu under the Palm section. On the Macintosh, start the HotSync manager and choose Install Handheld Files under the HotSync menu.

3) Drag the backup file onto the Palm Install Tool window, and then HotSync.

Sharing Outlines

You can give your outlines and templates to others to install on their Palm devices in a number of ways.

Sharing Backup Files

If you are using SplashNotes only on a Palm device, every time you HotSync, a backup file for each outline is created in your backup directory. To give someone an outline, give them a copy of the ".tmo.pdb" file in your backup directory that corresponds to that outline. They can then install it using the Palm Install Tool as described in the previous chapter "Restoring a Backup".

If you are using SplashNotes on the Palm in conjunction with SplashNotes Desktop, instead of outlines appearing in your Backup folder, your outlines appear in the Handheld Outlines section of the desktop software. To create a .tmo.pdb file for other users of SplashNotes for the Palm OS, choose Export to Palm OS file from the File menu in the desktop software.

If you have a great outline or template that you would like to share with the world, let us know.

Sending

Another way to give an outline to someone else is to send it them. SplashNotes supports sending via beaming, Bluetooth, or email.

To beam an outline from one Palm to another, both Palms must have SplashNotes installed. If only one Palm has SplashNotes installed, you can beam a trial version of SplashNotes to the other user so that the other user can receive your outline and use SplashNotes during the trial period. See below for instructions on beaming a trial version of SplashNotes.

Once you are sure that SplashNotes is installed on both Palms, tap on the title of the outline so that it is displayed. Then choose Beam from the Outline menu. Then you will be able to choose which method to send the data file - beaming, Bluetooth, or available email clients.

If you are having trouble beaming, make sure that your Palm devices are between one and three feet apart, that the infrared ports are not obstructed, that ambient light is not extremely bright, and that Beam Receive is turned on in the General preferences of the receiving Palm device.

> Beaming a Trial Version of SplashNotes

To beam a trial version of SplashNotes to another user, tap on your Applications button (the one that looks like a house), then tap the menu button, and choose Beam from the App menu. Tap on SplashNotes in the list and then tap Beam.

Import and Export

> Export

export

The Export feature lets you export an outline either to your built-in memo pad application, or to a Doc file. Doc files are similar to memo pad files, but generally have more capabilities and can contain more text. Many Doc readers are available for the Palm OS on the Internet.

To export an outline, simply tap on its title so that it is visible, and then choose "Export" from the Outline menu.

Choose the format you want, and then press the Export button.

In the exported outline, child items are indented using tab characters. Checked items are preceded by an "X" and a space.

Also, the title of the outline will appear twice in a memo.

> Import

import

The Import feature lets you import outlines from the MemoPad into SplashNotes.

Go to the List Screen, and choose "Import from MemoPad" from the Options menu. You will then see the Import dialog.

Select a category from the Category drop down to view only the memos in the selected category. Tap on a memo, and then tap Import to import a memo.

> Outline Formatting in a Memo

import

To prepare a memo in the memo pad to import correctly into SplashNotes, you must format your memo in a way that SplashNotes expects.

Every time you press a return in a memo, it indicates to SplashNotes to create a new item when importing that memo. If that memo line starts with one or more tabs, SplashNotes will attempt to indent that item one level for each tab encountered.

SplashNotes will attempt to make a child item if the corresponding line in the MemoPad starts with a tab. The number of tabs indicates the number of levels it will try to indent the item. To enter a tab in your desktop Palm software, hold down the Control key while pressing the tab key for Windows, or the Option key while pressing the tab key on the Macintosh.

If a line starts with an "X", followed by a space, SplashNotes will interpret that to mean that the checkbox on that line should be checked.

If a line starts with "", the text following will become a note attached to the line above.

Memos in the memo pad are limited to around 4000 characters. You can import multiple memos into one outline by making the first line of each memo match the following pattern:

  • The first line of the first memo should contain the title of the outline.
  • The first line of the second memo should be exactly the same as the first memo, but followed with a "-2".
  • The first line of the third memo should be the same, but followed with a "-3", etc.

For example, to import three memos into the "Plan" outline, make the first line of the first memo "Plan", the second one "Plan-2", and the third one "Plan-3".

SplashNotes Desktop Application

Choose the Palm User

user menu

Make sure that the correct user name is chosen from the user drop down box. Most people only have one Palm user name, but some have more than one. The user name determines which handheld device your outlines will synchronize to.

desktop

Outline List

The outline list gives you easy access to your SplashNotes outlines and lets you move outlines to and from your handheld device. To show an outline, simply click on it and the outline will appear to the right of the list.
You can hide the outline list by clicking the Close Box. This will give you more room on your screen to edit outlines. To show the outline list again, choose Show Outline List from the Window menu.
The Outline List is organized into folders that represent different parts of your hard disk, and have different functions, as follows:

> Handheld Outlines

The outlines in this section are the ones that synchronize with the main list of outlines in your handheld device. This list will also appear on your handheld device. Changes to these outlines are copied to the handheld, and changes to the outlines on the handheld are copied to the desktop when you synchronize.
To remove an outline from your handheld, but keep it on your desktop, drag the outline to the Desktop Outlines folder.

The handheld outlines are located on your hard disk in your Palm/User Name/SplashNotes directory, and have a ".tmo" extension.

> Handheld Templates

Like the outlines in the Handheld Outlines section, the templates in the Handheld Outlines synchronize with your handheld device. They appear on your handheld in the template list.
Templates allow you to easily make a copy of an outline to start a new outline. For example, perhaps you have created an outline that helps you plan workshops. You can drag this outline to the Handheld Templates section so that you can easily create multiple outlines from it. To create a new outline from a template, drag the template from the Handheld Templates section to the Handheld Outlines section or Desktop Outlines section. The outline will be become a new outline in that section. You can drag a template to either the Handheld Outlines section or Desktop Outlines section, and it will be copied. If you drag the template to the Desktop Templates section, it will be moved to that section and removed from your handheld the next time you HotSync.

Templates are located on your hard disk in your Palm/User Name/SplashNotes directory, and have a ".tmt" extension.

> Desktop Outlines and Templates

These two sections are places to keep outlines and templates that you do not want on your handheld device. Outlines in these sections do not appear on your handheld and do not synchronize.
Outlines in these sections are located on your hard disk in the My Documents/SplashNotes directory. You can change the location of this directory by choosing Preferences from the File menu.

> Conflicts

When an outline that is located in the Handheld Outlines section is changed on both the handheld and desktop, and then synchronized, it causes a conflict. The handheld outline is copied to the desktop, and the desktop outline is moved to the Conflicts folder. Also, a message is put in the HotSync log file to notify you that this happened.

If you see an outline in the Conflicts folder, you should open it and copy your changes back to the outline in the Handheld Outlines section, delete the outline in the Conflicts folder and then synchronize again.

Synchronization

When you synchronize your handheld device by putting it in the cradle and pressing the HotSync button, the SplashNotes conduit software will synchronize the outlines on your handheld with the outlines that are in the Handheld Outlines and Handheld Templates sections of your desktop software.

Any desktop outline that was changed since the last HotSync operation is copied to the handheld device, and similarly and handheld outline that was changed is copied to the desktop.

> Conflicts

If both the desktop outline and handheld outline were changed, the handheld outline is copied to the desktop and put in the Handheld Outlines section, but the desktop outline is copied to the Conflicts section. You will also see a message in the HotSync Log file about the conflict.

When a file appears in the Conflict section, it means that the SplashNotes conduit software was not able to synchronize your file. You will need to reenter the changes you made to the outline.

Filing Cabinet

The Filing Cabinet expands on the functionality of the Folder on the handheld application.

Click the filing cabinet icon to quickly show the filing cabinet outline. The filing cabinet outline is a place to temporarily put items that you may be moving between items or between outlines. To put an item in the filing cabinet outline, either drag the item from your outline onto the filing cabinet outline, or right click on the item and choose Move Item To Filing Cabinet from the menu.

You can quickly delete the items in the filing cabinet by choosing Empty Filing Cabinet from the Edit menu.

Preferences

Choose Preferences from the File menu to bring up the Preferences dialog.

preferences

> Desktop Directory

The outlines that are listed in the Desktop Outlines and Desktop Templates section of the Outline List are stored on your hard disk in the directory pointed to by the "My documents directory" setting. You may change the directory to which this points to by clicking the Browse button.
The outlines that the Handheld Outline section and Handheld Templates section show are stored in your Palm directory on your hard disk. You cannot change this.

> Fonts

You can change the font of the Outline List or the text in the outlines by clicking the Select button next to the appropriate setting. Note that the Outline font is the font used to display the outline on the screen, and also to print the outline.

If your printer does not have a font that matches the Outline font, Windows will substitute a different font when printing. To see your outline in the same font it will print, be sure to choose a printer font or a TrueType font for your Outline font.

> Save New Outlines In

When you save a new outline, it is automatically placed in your Handheld Outlines section by default. You can change this to automatically save outlines in your Desktop Outlines section by selecting Desktop Outlines section from the Save New Outlines drop down menu.

> Auto-create new outline

When you first start the program, SplashNotes will show the outlines on the screen that were there when you exited the program. If no outlines are on the screen, SplashNotes will instead create a new, Untitled Outline. To change SplashNotes so that it will leave the screen blank, uncheck the Auto-create New Outline checkbox.

Importing and Exporting

word

> Microsoft Word Format

If you have Microsoft Word 97 or above, you will be able to import and export your outlines to Word. To export an outline, open it, and choose Copy to MS Word from the File menu. Word will start, and the outline will appear in Word.

Similarly, you can open an outline that was saved in Word and import it into SplashNotes by choosing Import MS Word Document from the File menu. Note that the import command expects to open a Word document that is in Word's Outline mode. Some word documents that have extensive formatting that is not part of Word's Outline mode may produce unexpected results.

> Palm Database Format (.PDB)

Each outline can be saved as a separate file on your computer. To save your outline in Palm database format (also known as a .PDB file), choose Save as Palm OS outline from the File menu. Then choose which folder on your computer will store the file.

The .PDB format is useful for sharing outlines with other SplashNotes users (e.g. by email or floppy disks). The .PDB file can be installed by other SplashNotes users, including those using SplashNotes only on Palm OS handheld devices. To install a .PDB file onto a Palm device, start the Palm Install Tool and drag the .PDB file to it, and then synchronize.

To open a .pdb outline file, choose Import Palm OS .pdb file from the File menu.

Ideas

Creating Handheld References

reference

SplashNotes is ideal for reference information. Because it is hierarchical, you can quickly drill down to the information you need. Examples include: dictionaries, encyclopedias, catalogs, field guides, travel information, parts lists, web site lists, and more. You can even attach images to the items to enhance the effectiveness of the reference.

For example, you may have a document in Microsoft Word that contains headings and descriptions of product quality standards. You choose Open MS Word Document from the File menu to create a new outline and then edit the items to create your handheld reference. Or you may want to download travel information and create a custom trip outline. Simply put the information in Word or in a SplashNotes outline and then HotSync.

Brainstorming

A brainstorming session is more helpful when the ideas are then organized, categorized, and prioritized. To use SplashNotes for this, jot down an idea for each item, then create categories under which the ideas belong.
For example, for a brainstorm session on marketing strategies, the categories that would emerge might be: Internet marketing, TV, Mailings, Trade Shows, Magazines, etc. Underneath each of these would be other sub-categories, and so on.

Meeting Agendas and Notes

agenda

Plan your meetings in SplashNotes, and then beam or email the meeting agenda to the attendees. During the meeting, you can take notes using the meeting agenda as a template. After the meeting, organize your notes on the desktop, export them to Microsoft Word, and then format the notes for report to management.

Task Lists

tasks

Use SplashNotes to create more complicated and hierarchical lists than the simple lists that come with your handheld. For example you may have tasks in different areas of your life: Work (which may have many sub-headings as well), house projects, travel, hobbies, health, food, volunteer work, movies to rent, raising the kids, web sites to remember, etc.

Project Management

project

Keep track of a project by first listing the major tasks of a project, then adding subordinate tasks to each major task to list the steps required to complete that task. As a task is completed, check it off. When all the subordinate tasks are checked, the parent task is automatically checked.
Assign tasks to individuals by listing their name on the task. You can then search for which tasks are assigned to that person using the Find command.

Education

> Assessment

Teachers can easily move around the classroom to assess students while they are learning. For example, you can take a list of educational standards that is in Word and open it up as an outline, which you quickly turn into a checklist. You can create this list for each student and even add special notes to various items. You can also keep track of the mountains of homework data and other information. There are many different ways to create student files and to use rubrics and checklists for individualized and authentic assessments. Many examples of rubrics, checklists, and assessment ideas are included in SplashNotes for Teachers.

> Lesson Plans

Teachers can create lesson plans and use ideas for activities right there on the handheld. You can create your own lesson plan templates (or use the ones provided). Wherever you are (e.g., boring faculty meetings), you can develop lesson plans. You can refer to other resource outlines in SplashNotes for Teachers, such as Lesson Plan Creating, Lesson Plan Template, Before Reading Activities, etc.

> Organizing Tasks & Ideas

Teachers' "To Do" lists are so long and chaotic (& often lost) that things don't get done and you get further stressed by keeping it all in your heads. SplashNotes eases the mental burden by grouping ideas and tasks in logical ways. Examples include lists & priorities, parent contacts, materials & supplies, curriculum and instruction ideas

> Note Taking & Research

Students can take notes and create outlines as they listen learn. They can take notes on research materials or textbooks. They can use the Research Paper Template and other outlines. They can even do homework tasks on the handheld and easily upload the data to the desktop for formatting in Word.

Product Testing and QA

QA

SplashNotes is perfect for creating test plans. As you think about the product you are testing, you can continuously add ideas and areas of the product you want to explore. Once all the portions of a product are mapped out, you can save the outline as a template, and then create copies of the outline for each type of test you want to perform (usability, stress, automated testing, functional, unit, etc.). Keep track of which tests you have completed by checking off the tested items.

Medical Care

The multi-level outline format is ideal for the complex data organizing that is involved in many areas of medicine and patient care. Medical professionals can create and share outlines to be used in patient diagnosis, administering medicines, keeping updated on medical practices, etc.